Feeds:
Posts
Comments

Posts Tagged ‘project server’


Recently Microsoft released much awaited project managers guide for project web app,

The first article in a series of eight articles about how to use Microsoft Project Web App to work with Microsoft Project Server 2010 data and to perform project management-related tasks.

 Download PDF Here

For more details refer to : http://technet.microsoft.com/en-us/library/hh703264.aspx

Read Full Post »


have been seeing couple of repetitive questions on this, hence thought of posting it in blog, a small pencil is always better than remembering 🙂

So unfortunately, there isn’t any OOB tool available, however customization is the way forward, there are couple of partners who have done this and are experienced but if you decide to get the customization done yourself then  there are couple of white papers available on how to do what, so essentially you need to go through a custom developed solution and Project Server SDK should be the best point to start with wherein it would give you the details of the PSI exposed for getting started with custom solution

For starting point look at these white papers :

MS Dynamics AX 2010 white paper : MS Project Server 2010 Integration – http://www.microsoft.com/download/en/details.aspx?id=15671

MS Dynamics AX 2009 and Project Server 2007 : http://blogs.msdn.com/b/chrisfie/archive/2008/06/12/microsoft-dynamics-ax-2009-and-project-server-2007.aspx

MS Dynamics AX 2009 White Paper Integration with MOPS 2007 : http://www.microsoft.com/download/en/details.aspx?displaylang=en&id=2125

Some 3rd Party Tools : http://community.dynamics.com/product/gp/f/32/p/37038/65400.aspx

Read Full Post »


So this happened recently while checking out the one of the project workspace saw an issue wherein though my display name for project server was different and the display coming onto project workspace was different as in the image below 🙂

 

 

 

 

 

 

 

So what could be the issue >> pretty simple to understand, my account wasn’t properly synchronized within root site and workspaces, so couple of options to check, check if workspace sync is not disabled, then either select the particular workspace and do a sync or edit the user alter any simpler thing and do a save that would force sync all the workspaces as per the category permisison 🙂

post performing the sync all was well 🙂 and my display name was consistent 🙂

Read Full Post »


Post upgrade from 2007 to 2010, one of the issues we were experiencing was project level flag type of custom field values were resetting, initially since we were not on SP1 hence one of the impression was, this could be a stability issue and would be fixed with SP1, we applied the SP1 and it didn’t fixed the problem, hence we went ahead with the next approach – i.e. recreate the custom field, though this was pretty tedious as we had to fill all the previous values but this did resolved the issue, so here are the simple steps to perform

1. Delete custom field from project server, follow the standard procedure, navigate to server settings >> Enterprise custom field >> select the custom field >> delete custom field

Note: make sure its cleanly wiped out, check for queue / logs, if required

2. Recreate the field with same name >>re enter data as required

and this helps making the flag field stable, that’s what i have experienced 🙂

Read Full Post »